Question

3D and drawing doesn't work after update

After the changes in the website 3D and drawing just don't work. I have deleted the cookies and the user data of the webpage but still it doesn't work. I really hope this gets fixed soon.

Rate the Answer
?

Hi. I use Google Chrome, and I have to reset the browser (not just delete cookies and etc...) to get work the 3D.

The other thing is that when it comes to design a 6th order bandpass box, I cannot install the rear chamber's port...

Rate the Answer

Can you specify your browser? and do you use AD block?

I've made some fixes can you check it?

Yes. I see it. Try to fix it soon.

It works now. Thanks for the quick response

Rate the Answer

I've fixed it

Ok. Thank you. I made a quick test, and it works now.

New problem. Now I can't place ports

Rate the Answer

Thanks for your assist. I've fixed it. I appreciate it :)

Sorry, that i am writing about a problem again but the 4th and 6th order box types just glitch out and never load

Rate the Answer

I've just checked it and it works fine as I see. Can you send a link to the calculations? Maybe this is something specific

For me the 3D is working fine, it is possible to design all types of the boxes without problem in my all random projects, just now I noticed that the "The basket inside the rear chamber" switch at both bandpass boxes, or the same "The basket inside the box" switch at closed / vented boxes not working for me, but as I can see on your picture, for you it is working. Maybe it is a specific problem, so here is a link one of my projects where this switch not worked for me: https://speakerboxlite.com/project-info/a60ef104224b060f5caae376e39301c6dc03afdf31e51d8affdc17d8ba124f15/tab-3d

Thanks for the assist. I'll check it soon.

I've fixed it, please check

I've checked that switch and everything else - all things are working now for me perfectly :) Thank you :)

?